Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3,141 questions

4,076 answers


2,707 users

Why is the linking to FamilySearch not working correctly?

4 like 0 dislike
This link is terrible.  Have to wait for it to determine IF there is a match and then have to wait for it to reload to transcribe.  PLEASE FIX this

asked Mar 26, 2017 in Bugs/Fixes by Shirley BG Explorer (1,320 points)
recategorized Mar 31, 2017 by BillionGraves Admin

9 Answers

0 like 0 dislike
Best answer
Hi Everyone,

We are ahead of schedule and this issue is now fixed! Check it out for yourselves please! Any errors or issues you find please comment them on this answer thread. Thank you for your patience!

For optimal results please Log Out and Refresh your browser session.


BG Support
answered Apr 19, 2017 by BillionGraves Admin BG Master (156,560 points)
The delay problem certainly has been fixed based on my experiences over the last 48 hours.  However, it appears that the fix is really a disconnect from FS.  When the program pulls up a FS (fairly uncommon in my neck of the woods), the FS entry is totally blank.
4 like 0 dislike
Has become worse in the past month.  Is this a feature that can be turned off?
answered Mar 27, 2017 by huntindead BG Beginner (400 points)
This has basically broken the transcribing process a few times for me where it won't even load the next image. Needs a fix asap.

Should be fixed! Please take a look and let us know.

3 like 0 dislike

I have already sent the info you requsted, i.e.:  see the following

Sent the below 3 days ago and keep getting your "send us info" So, I just copied and pasted the answer.

And as of today, /2/2017 I am still having the same problem.  Nothing has been fixed.

I believe I am with I E.

Go to B G click on transcribe.  Transcribe the photo, click save, and the little circle goes around and around before it states "no match on Family Search or something to that effect" then sometimes the circle comes back and just keeps going around and around.  The most it has done this is 3 minutes before going to the next photo, usually just five to 10 seconds.

Very frustrating to only get 20 or so transcribed when I am used to at least 50 in an hour.

Do not know how to do screenshots.

commented 3 days ago by Shirley BG Rookie (670 points)

answered Apr 2, 2017 by Shirley BG Explorer (1,320 points)
3 like 0 dislike
Totally agree, so frustrating to transcribe at this SLOW pace. I use Google Chrome.
answered Apr 4, 2017 by Marijke Bullians BG Explorer (1,430 points)
2 like 0 dislike
Hi Shirley,

Thanks for contacting BillionGraves about this issue. Could you tell us more? What are the exact steps we would take to recreate the problem? Please answer these questions:

What browser are you using?

What are the exact steps you are taking on the web site to see the problem?

Is this in the Transcribe tab, BillionGraves Tree, or Family Search Connect?

Are you receiving any errors?

Could you paste a screenshot below?

We invite all who are experiencing this issue to post their answers below so we may solve this in a timely manner.


BG Support
answered Mar 28, 2017 by BillionGraves Admin BG Master (156,560 points)
Glad you found a fix!!   I've waited this long so what's another 2 weeks?
I agree, we have waited this long so what's another 2 weeks? Only what I see as unacceptable is that the BG guys did not put a note on the transcription page that there is a problem and that they endeavour to resolve it.
Support?  Two weeks may not seem long to others but it is sure frustrating to have to wait because family search don't match!  I would think it would be much more simplier to just do the doggone update and it be done.  Unless there isn't really an update yet then that could be the problem.  Between BG and FS, I would think it could be solved quicker than two weeks.  Maybe we should rethink volunteering??
Hi Everyone,

We appreciate everyone's comments! We understand many are frustrated. We are doing everything in our power to resolve this issue. We have determined this is a FamilySearch issue and that is why an immediate fix can not be implemented. Furthermore, we must make sure that nothing else breaks during the process. We appreciate your patience!

BG Support
I kinda figured it was a FS problem since they are doing work with their program for indexing and arbitration.  BUT I also know they are slow to fix anything.  I have indexed for them for almost 8 yrs. and they still have problems with people on the arbitration end and it's been that way forever.  Thank you for confirming the problem.
2 like 0 dislike
I sent a note to BG support about this and they need help from you users to identify the source problem. If you are having this kind of issue with the Family Search synch feature, please take the time to answer the questions posed by theBG support team in the message below. They can't determine what is wrong without more information.

Just reply here and they will be looking here for your input.

Keep sending them the info as it happens to you.

Thanks, DS
answered Mar 29, 2017 by dswright BG Master (33,550 points)
Have sent the requested info at least two times over the last 5/6 days and NOTHING has been done.  The only time I have a problem is when it is searching FS.  They need to get rid of this feature or they are going to lose a lot of transcribers.
You're right about losing transcribers, BG Rookie.  I'm about to be one of those who leaves permanently.
Well, had to run to the store, gone 20 minutes, came back and little wheel still going round and round.  Shut the BG link down, re-opened and after 15 minutes, had 4 OOPS, we had a problem on our side (my interpretation) try again later.

How much longer will the tecks need to fix their problem?
Just saying.  Getting VERY perturbed here.
Bruce Fan: Sure would be a shame; you may be a BG Beginner here in the forum but you sure are a prollific one in the production side. BG ought to be sorry if you leave the project over something this stupid.

I've tried IE and Chrome both and it still doesn't work.  That little box pops up that says "BILLIONGRAVES.COM SAYS: you have failed to match family search. "  Then it sis and spins and spins.  IF I'm lucky enough, I may get another headstone to index BUT 9 out of 10 times, they are ones that someone else has done and sent in.  Seems like after all the people who have complained BG AND FS would have it fixed by now.  I'd say it lies within THEIR CONNECTION and not with our computers.  Walking a thin line here when people STOP doing them, dont cha think???  Two weeks is long enough!

Should be fixed! Please take a look and let us know.

2 like 0 dislike
Just spent a frustrating hour trying to transcribe my own photos from 2 days ago. BG does not seem to be responding to this urgent problem.  I will not be doing any more photos or transcriptions until this is fixed. Too much wasted time. BTW I have been using CHROME in a WINDOWs 7 PROFESSIONAL OS - same as I have been using for the past year or two. So the problem is not with users - it is either BG's code or FS's code. They need to disable it until they can fix it. NOW.

As you can see I am very MAD that it has been several days since Shirley and others first notified BG of this issue.

answered Apr 4, 2017 by dswright BG Master (33,550 points)
Having the exact same problem using Firefox which I have been using successfully up to now for about 2-3 years.
It's definitely getting old!  Do maybe two then it goes into doing it's thing.  I'm getting tired of it.  It's their problem and our gripes seem to fall on deaf ears!  I'd also like to know where they have addressed our problems with their program??  I never see where anyone has answered squat here!!

Should be fixed! Please take a look and let us know.

0 like 0 dislike
As a new member, I am discouraged by the lack of response to a serious server issue.  I worked on the US 1940 Census transcription and it worked flawlessly and was a joy to do.  BG needs to take some action and find someone that can fix the problem.

Keep us informed!
answered Apr 13, 2017 by TrajoMarx BG Beginner (150 points)

Should be fixed! Please take a look and let us know.

0 like 0 dislike
So if you figure/know it is a FS problem, WHY don't you just quit that program until the problem is fixed.  As soon as they get all our transcriptions they will partner up with Ancestry and you won't be able to see any thing or download it UNLESS you pay Ancestry's exorbitant fees.
answered Apr 18, 2017 by Shirley BG Explorer (1,320 points)
Should be fixed! Please take a look and let us know.