Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

2,757 questions

3,624 answers

4,058 comments

2,351 users

Linking images when uploading from camera

0 like 0 dislike
10 views

I am having a big problem with the Link images while uploading pictures taken with my digital camera.

If I click on the Link images button below the image I get an incomplete linking page that shows no original image and no other images to link to.  (I can not seem to upload an image of the page I get sorry).   Is this a problem that I can fix?  When transcribing other peoples images I have been able to link them in the past but seemingly not my own?

asked 6 days ago in Bugs/Fixes by jafakat BG Beginner (120 points)

1 Answer

0 like 0 dislike
Hi jafaket!

Is this taken as a "supporting record" or is it taken with the app? I personaly do not have any experience with supporting records or anything done without the app, but there likely is no linking feature with supporting records.

By the way it is normal to be able to link images taken by other people because these are regular BillionGraves records taken with the app.

Jared
answered 6 days ago by Jared Gardner BG Beginner (400 points)
...