Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3.2k questions

4.2k answers


2.8k users

0 like 0 dislike

I note the question http://community.billiongraves.com/11113/how-to-change-the-gps-location and the answer there - "For Individual record, it will be down in the "Grave Site" subsection. In that one, you click on the pencil edit icon"

That's a screenshot of https://billiongraves.com/grave/Ruth-Dawborn/25043576 and I'd like to move the GPS marker, but I can't see any pencil icon. Am I looking in the wrong place? In that screenshot, I'm logged in to billiongraves, and I created the record.

From the answer below by dswright, it seems that we're seeing different things. How can that be?


asked in Records by emrys.williams BG Beginner (130 points)
edited by emrys.williams
I am also having the same problem as emrys and see the same screen he is seeing when I want to move a GPS marker I created on one of my records.. I cannot see any pencil icon to allow you to move the GPS marker????

3 Answers

1 like 0 dislike
Emrys..I have just had a reply from Billion Graves and it seems I have to have transcribed/uploaded 100 images before the pencil icon will become live to enable me to move a grave GPS marker! Seems a lot but that`s the rules I suppose.....I am quite new so will have to get photographing quite a lot of graves......
answered by Paul BG Beginner (290 points)
1 like 0 dislike
Further to my reply of yesterday..I have now uploaded/transcribed 100 images and can confirm the pencil icon is now available to me and I have been able to move a GPS grave marker to its accurate position so it does appear the 100 images as mentioned by BG support is correct.....
answered by Paul BG Beginner (290 points)
0 like 0 dislike
Try re-loading that page; when I opened the record, and go the Grave site, I am seeing at the far right of the blue bar a pencil icon, and when I click on that it activates the editing function. I did not move the pin, so that you would be able to do it right when the icon shows up for you.

I also see that you have the "BIG PHOTO" problem and I could not see the Life INformation on my screen either.

Please send this URL to BG support so they can see what that BIG PHOTO thing is like. It is the first time I had seen it since it was first mentioned in the Community a few days ago. Is it consistent with all the photos you have recently taken or just for a few?

answered by dswright BG Master (37.7k points)
I tried opening that same URL in firefox, chrome, safari, Ur (that's a browser!), and torbrowser (via sweden) on my iMac, logged in to billiongraves as me, having uploaded the photo from the billiongraves app on my phone, using the same login. In none of those browsers can I see a pencil icon in the grave site section.

"Big Photo" problem? Sorry, I don't understand. I don't see any message about a big photo. What should I see? Can you post a screenshot??
Emrys: If you still have this problem, reopen that record and use Control/Shif/r and see if that corrects the problem. I got a message from BG support after we had this discussion yesterday and that fixed the problem with Big Photo that I had.

Worth a try, anyway.

ctrl-shift-r? Does that mean "reload directly from the net without using the browser cache?" (This mac, not pc) In which case, I did that, in both firefox and chrome, and still don't see a pencil icon. And I also tried the same thing with firefox telling the server that it was Edge in a Windows system. Still no joy. Mystifying.

This is what I got from BG support:

ctrl+ shift+r or cmd+ shift+r (mac) resolves the issue on the page.

I am Windows, so ctrl/shif/r works for me; if you are on mac then the other should work. Let us know if that solves the issue.


No, no combination of ctrl, cmd, shift and r works for me, in any browser I can find. I want to try this on my neighbour's computer, but we've not been able to organise it yet. Maybe tomorrow.