Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3.2k questions

4.2k answers

4.5k comments

2.8k users

2 like 0 dislike
55 views
When typing in the birth/death dates, you HAVE to double click the tab button to move from month to day to year.  This was talked about once before but I cannot find it in the messages.  It's been doing it for over two weeks.  Seems it takes forever to get them done when the month, day, year all pile in together when it doesn't move from one to the other right.  This is on the new side of the street...lol
asked in Transcribing Images by Agnes BG Rookie (900 points)
Five days later, still the same thing.  NO answer.  Seems like problems are an everyday thing here that nobody fixes!
they told me back in december that they would fix it, still nothing has been done
It has been fixed till the next time..LOL

3 Answers

0 like 0 dislike
Oh dear I tried transcribing today to discover it looks like they've "fixed" it.  Now if you enter a number in the date field and hit tab it moves onto the next field and loses the number previously entered. The only way around this is to enter the number, hit enter and then press tab to move to the next field. It would be better if hitting enter saved the input and moved to the next field.  If this is not possible I would prefer to have to hit tab twice. As it is the current solution risks data being inadvetently omitted by unwary transcribers.
answered by megabear BG Explorer (2.5k points)
this is the reply they gave me

"

We have successfully found and reproduced the bug. We have now submitted it to the developers for review.

We appreciate your patience! "

i suppose that means they will eventually fix it and then there will be another problem

JC
0 like 0 dislike
This morning (Jan12) I transcribed about 6 various records, and did not have any problem with the tabbing. It goes to the next field with only one tab and the information was not deleted. I do noticed that the data is grayed out, but it does save properly.  I wonder if there is some need for some of you to update your browsers? I am using Chrome on a PC laptop.

One thing I also have notices is that when I tab down to NEW PERSON and hit an enter, it adds a blank record ahead of the one that opens. This means a duplicate that needs to be deleted before saving. I sent a note to BG abou this bug, but see that it is still there. This happens between every record, so if you are doing mulitple names in a grave site, you will be getting a bunch of these that need to be Xd out before you save.

Carry on.

DS
answered by dswright BG Master (38k points)
I am using a laptop with the latest version of chrome and am still having the same problem, its odd that works ok for you. My Chrome is

Version 63.0.3239.132 (Official Build) (64-bit)
Sometimes when they do some kind of upgrade, we have to actually log out, close browser and then open and log back in again. Also clearing cache sometimes works. It seems that our computers "remember" the previous settings we were using before they go "looking' for the newest things on the web sites. I don't really understand all that, just that cold restart often helps with this kind of glitch. If those don't resolve it for you, then suggest you send a request for assistance to BG support and reference this thread.

Good luck,

DS
I have already provided feedback on the new design and this issue in particular. It is not browser or cache dependant and occurs in Intenet explorer as well. There is no problem if one selects the date or month using the drop down box and presses TAB, in which case the data is saved and the next field is selected. The issue occurs for those transcribers using the much faster method of entering data using the numerical keypad. Now pressing TAB to progress to the next field loses the entered data unless ENTER is pressed first.. Until about a week ago pressing TAB saved the data but did not proceed to the next field unless  TAB was pressed again. I suspect there may be a more elegant solution which would allow pressing either ENTER  or TAB once to both save  the data and progress to the next field.
I see what you are saying now. Since I don't have the keypad on my laptop I would not have seen this issue. In this case, did you make it clear in your message to support that it does this bug from the keypad but not from the keyboard numbers?
I haven't raised this as a bug because I think it has been the programmers designed response to those users who complained about the need to double TAB. Instead I've provided feedback on the new design. If you think its a bug by all means please feel free to raise it with support.

It makes no difference whether dates are entered using the numbers above the qwerty keys or the numerical keyboard to the right on those laptops that have them.

You may be interested to note that the new design allows users to enter the number of the month eg. 3 for March and provided the user presses ENTER to save it March will automatically be selected. Despite my concerns on the way the data is saved I think this is a great improvement on the previous design. NB. I've changed my mind and now think it is a bug after happily transcribing US stones (once I'd worked out I had to change my navigation)
0 like 0 dislike
I now think this is indeed a BUG which should be reported to BG Support.  Would you believe I have discovered there is no problem if one is entering dates on US Gravesites where the date fomat is Month/Day/Year. On these records you can happily enter your date  data and press TAB only once and it happily saves the data and progresses to the next field.

This is not the case for those of us in countries who sensibly record dates Day/Month/Year. In this case pressing TAB once does not save the data, instead nothing happens and you risk overtyping the day with the month making a mess of it. Pressing TAB twice now loses the data in the first field. The only way around it is to press ENTER before pressing TAB. It seems to me this inconsistency in navigation between the two date formats must be a BUG.  The solution would be for navigation in the Day/Month/Year screens to be the same as the US Month/Day/Year transcription screens. ie pressing TAB saves the data and proigresses to the next date field. I will report to this to  BG Support and see what happens.
answered by megabear BG Explorer (2.5k points)

BG Support now advise they have successfully found and reproduced this bug and have submitted it to the developers for review. At least they promptly acknowledged there is still a problem. Hopefully it will be succesfully fixed this time.

This problem has now been fixed. Thanks BG for such prompt action. Users of the DAY/MONTH/YEAR date format now only need to press TAB once to save their numerical input and progress  to the next date field.
...