Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3.2k questions

4.2k answers

4.5k comments

2.8k users

1 like 0 dislike
11 views
HELP ME PLEASE - Can't get BG to assign photos to my profile - I tried again today and same outcome.

DS]----

I photographed and uploaded about 100 photos yesterday, but when I go to the computer to transcribe, they are not assigned to my user profile, so they are not in my photos. They are in the correct cemetery and pins are in correct location.

This afternoon, I did a few test photos in my garden, using a very close cemetery already in the BG system but no records in it yet. I got the same outcome.

Android Samsung centura, old but was functional as of January which is the last ime I was able to get out for photos.

I sent a request to Support but thought I would see if anyone else has this issue or has any ideas how to fix it.

Anyone having any suggestions about what might be wrong?

Thanks, DS
asked in Bugs/Fixes by dswright BG Master (37.9k points)
edited ago by dswright
Megabear: Thanks for the infor

I got the new version installed. OK;

I changed to a new password in both phone and PC; OK

The phone can find the nearest cemetery and take and upload an image OK

Still not saving it under my profile; it saves it as Photographer = Hocutt Cemetery.

Hocutt cemetery is a lone grave within sight of my home. The images I took of objects in my garden all are still saving to Hocutt, as the nearest cemetery.

I opened one and transcribed it and the transcription records as Transcriber = dswright.

None of the photos I took 2 days ago at another cemetery are showing up in MY PHOTO still.

Have had no response from BG support . This is so frustrating as we have had such bad weather and now it is nice out and I can do photography for a few weeks until it gets too hot. ARRGGGHHH.

1 Answer

0 like 0 dislike
Hi David, the only thing I can think of is that your phone may not have yet updated to the latest version of the app. A check of the Google Playstore shows the aap was last updated on 14 March 2018. I have noticed a problem in recent days where my photos did not immediately come into my transcription queue (there now) but they were available in "my photos". You could try updating the app.

Cheers

M
answered by megabear BG Explorer (2.5k points)
...