Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3.2k questions

4.2k answers

4.5k comments

2.8k users

1 like 0 dislike
11 views
Apologies if this has been asked before, I've looked for and failed to find an answer.

I have added a new cemetery and included a boundary.  I later uploaded 19 photos of headstones and now see that my border excludes a part of the cemetery. The new cemetery is St Mary at Finchley in London, UK.

How do I go about correcting (extending) the boundary I created?

Any and all help gratefully received,

Thank you.

Douglas
asked in Corrections by Zinfandel BG Beginner (130 points)

1 Answer

1 like 0 dislike
Open cemetery page, click on pencil icon; that opens a dialog box with the google map showing the cemetery pin and boundary if it is already there. Just have to grab and drag the corners to the shape you want to have.

Be sure to save, then open and check that it is like you want it to be.

DS
answered by dswright BG Master (37.9k points)

Thank you for getting back to me so speedily.  I've tried and..............failed.  

Went to "My Cemeteries" and opened the St Mary at Finchley cemetery map from "Cemeteries I have added".  

The pencil icon appears against the Cemetery Information section but when I go to the map itself I'm not able to move the boundary line.  The hand icon on the map lets me move the entire map around but doesn't change to an arrow and let me move the boundary points.  

Going to the "Cemetery Map" section, where there is no pencil icon, I get the same result.  Can move the entire map but not the boundary line.  

Could it be something to do with using Chrome on a Mac?  Does that change/limit the functionality of the keys and mouse?  

I did create the initial boundary on my Mac with Chrome so looks like I'm missing the plot somewhere.  I'll keep trying different options and see what happens.

Kind regards

Douglas

On my Chrome on PC, the Hand changes to a Hand with Pointer finger when I hover over one of the boundary circles. You have to get that Hand/Finger to grab that dot to drag it.

I found the link to the church and see that you have the boundary well drawn, but some grave pins are on the other side (upper right) of a street or lane. Is that area actually part of the graveyard are perhaps your GPS signals are a little of because ot the dense tree cover.

If those pins are just in the wrong locations, you can go to the record page (after it is transcribed), and relocate the pin to a more precise position. Same idea, just use the dialog window in Grave Site section of the individual record page.

Hope this is helpful. What an interesting story on that old church and churchyard.

Thanks for your contribution.

DS
Therein lies the problem!!  The pointer doesn't change from a hand to a hand with pointer.  I do get these issues with Chrome on the Mac from time to time so I'll sort it out eventually.  Patience is a virtue, just one of many I don't possess.

The pins are all in the right place and I need to extend the boundary line broadly to the north-east, across the pathway that goes through the graveyard and up to the borders with adjoining domestic gardens.  

Thanks again for your speedy reply.

Kind regards

Douglas
...