Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3,170 questions

4,113 answers

4,457 comments

2,728 users

Billiongraves records not always "Doubly" linked when linking to FamilySearch

2 like 0 dislike
487 views
I have noticed on occasion that a FamilySearch record I have linked from Billiongraves DOES NOT have a source added that would take you to the Billiongraves record.  Today I think I figured out why....  It seems to work differently if you are logged into your family search account (Using the "Authenticate with Family Search" button under TOOLS).

Is this intentional -- that is only Family Search users who are actually logged into their account through billiongraves are allowed to change the Family Search info?    Maybe users without a Family Search account shouldn't be linking to familysearch at all then?

1) If you have logged in with your own Family Search account...  the Billiongraves record is doubly linked.  That is,  from BillionGraves you can click on "View on FamilySearch" and see the corresponding record.  AND when you are in FamilySearch a record that has been linked from Billiongraves will have a source added which you can click on to see the corresponding record in Billiongraves.

2) If you are NOT loggine in with your own Family Search account (and probably it works this way if you don't even have a Family Search account)...  The Billiongraves record is only SINGLY linked.    That is,  from BillionGraves you can click on "View on FamilySearch" and see the corresponding record.  BUT there is no source added on the FamilySearch side of things...

JButlerEagle
asked Sep 23, 2014 in Website by JButlerEagle BG Explorer (2,090 points)
I hope someone answers this question because I have also noticed this and was wondering what's going on.
How do I add the source in FamilySearch once the record has been singly linked?
If you want to add the Source in FamilySearch you can do it like this.  It's easiest to have two browser windows.  One with Billiongraves open and one with FamilySearch.

1)  In the Billiongraves window, open the record of the individual you are working on.

2) In the  other window, log on at FamilySearch.org and find the indivual that you wish to link.  (you could follow the "View in FamilySearch" button from the Billiongraves Link)

3) scroll down towards the bottom of the FamilySearch record to the category "sources" and select "Add New Source"

4) this will bring up a screen with 4 boxes to fill in.  The top two are the most important to fill in.  The first is a title..... I usually use something like "Tombstone at Dry Creek Cemetery (Boise, Idaho)"  The second is a web link.   You will CUT AND PASTE this from the Billiongraves window.   It is whatever is typed in the top bar looking something like "http://billiongraves.com/pages/record/MarvinMangum/10318191"  Highlight the whole thing and Ctrl-C to copy.   Get back to the 2nd box on the FamilySearch side and Ctrl+V to paste it.   Then just click the SAVE to save the source.

Hope that helps.
Excellent, thank you!

1 Answer

1 like 0 dislike
 
Best answer
Aha...that explains why it worked for me when I tested it and tried to replicate the problem, as I was logged in to both.
answered Sep 23, 2014 by Whitejaegar BG Master (90,640 points)
selected Nov 18, 2014 by JButlerEagle
...