Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3,170 questions

4,113 answers

4,457 comments

2,728 users

Bug: "This image has already been transcribed". No, it hasn't.

3 like 0 dislike
82 views

This bug is not a very serious one, but it's irritating.

When I'm transcribing from the general transcription pool, I usually don't know whether there are any other untranscribed images of the same grave out there. I rely on the photographer to link multiple images of the same grave.

But often I'm transcribing not from the general pool, but instead from images belonging to photographers who know me and have asked me to transcribe their images. Some of these photographers link their images themselves, but some don't. For the ones that don't, I have a quick look before I transcribe to see if they have taken several shots of the one grave, and if they have, I link them before I start transcribing.

And I've noticed that when I link them, I always, ALWAYS, without fail, get the message "This image has already been transcribed. Are you sure you want to link it?"

Here's the proof.

These three images are of the same headstone. None had been transcribed at the time this screenshot was taken. You can tell this is so by the fact that the images on the right do not have a blue border around them:

 

When I click on one of them to link it, I get this:

 

No, it hasn't already been transcribed.  And I get the same message when I click on the second image.

asked Apr 3, 2015 in Website by Grave_Digger BG Master (91,420 points)
edited Apr 3, 2015 by Grave_Digger

1 Answer

0 like 0 dislike
 
Best answer
Thanks Grave_Digger!

 

We will review and reproduce this issue. Once we have confirmed it is a bug we will forward this to the developers.

 

Thanks,

 

BG Support
answered Apr 3, 2015 by BillionGraves Admin BG Master (156,560 points)
...