Welcome to the BillionGraves Community! An amazing community of users from every corner of the globe here to help you in your BillionGraves endeavors! Join the movement and connect with others to create the world's largest GPS cemetery database!
Welcome to BillionGraves Q&A, where you can ask questions, receive support, and look at answers from other members of the BillionGraves community.

3,200 questions

4,146 answers


2,756 users

Why are the photos I took is showing up blank in my android app?

3 like 0 dislike

I just downloaded the app for Android and took my first pictures. When I go to the picture sections, it shows blank squares instead of the images. When I try to view the images it just has the placeholder image. I tried to find the images on my phone but was unsuccessful. Can you please tell me what I need to do to fix it?

Thank you,

Brenda Goldy

P.S. After I restarted the app, they are completely gone.
asked Aug 17, 2016 in Android Devices by brynn74 BG Beginner (150 points)
edited Aug 17, 2016 by brynn74
Same with me. This week I bought a new smartphone, just to be capable to use the BG app, but after taking 250+ photos I noticed that all them was all white. At home, I tried to upload them, and there no photos in the app. I'm sure that all photos are gone forever, and the BG app probably is not compatível with Android 6+

My phone is a Motorola 4G plus

1 Answer

0 like 0 dislike
HI: Not sure how to answer this but we do need more information. I have an older version of the Android app, so this has not happened to me. Maybe that someone using the newer version has an answer.

Did you attempt to upload them to the website from your device, or did you have the device (Android) set to upload automatically?

When you go to your Dashboard, are the photos in the section MY PHOTOS. If so, they uploaded already and you can begin transcribing them. If they are not in MY PHOTOS, then check the actual cemetery page to see if the photos are already there? If you just click "TRANSCRIBE" the engine should go to the most recent photos you took, if they are in the transcription queue.

There is a possible alternate explanation to what happened to them. One mistake that I made and a number of other beginners have made, is to take a bunch of photos without checking to see if they will upload. My first time out I unintentially had my settings so that the photos uploaded to the "cemetery photo" section of the webpage, instead of the individual records. If that has happened, the pictures you took will show up in the window in the upper part of the cemetery page, If that is the case, reply back here for more explanation./information.  

answered Aug 18, 2016 by dswright BG Master (36,070 points)
In the My Photos section of the app, it showed 2 empty boxes where the images were supposed to be displayed.  I didn't get a chance to upload them. Now the photo section is empty.
This afternoon, my husband downloaded the android app on his new Samsung Galaxy S7 Edge so we could both take pictures at a cemetery.  He was logged in and he did click on USE after each photo. It appeared to be working well.  While at the cemetery, and when he was finished taking pictures, he clicked on the Upload button, he noticed the arrows in the picture frame spinning after he clicked on it. When we got home a few hours later, there were NO pictures when he looked at the App!  1. At the time he was taking pictures, the pictures were not connected to a cemetery, because I was adding the cemetery as new and had not uploaded it yet.  2. When we got home, he noticed that his account said Not Verified because he had not completed the step of looking at his email.  He has since verified his account.  QUESTION: Are these photos lost?  What caused this problem?